Resolved
blocks.dopt.com health-check failure (automated)

Started
November 17, 2023 at 10:22 PM
Status
Resolved after less than a minute

Impact

Partial outage
Affected
APIs
blocks.dopt.com
  • Resolved
    Update

    Over the last two days, several automated health-checks have intermittently reported failures as we've gradually migrated our internal databases to larger, more heavily-provisioned instances.

    We haven't noticed any customer-facing outages during this time period and all other metrics like latency have been stable.

  • Resolved
    Resolved

    A previously reported automated failure on health-check has been resolved.

  • Investigating
    Investigating

    We're investigating an incident which was automatically triggered by a health-check failure.