Resolved
blocks.dopt.com health-check failure (automated)

Started
November 15, 2023 at 8:07 PM
Status
Resolved after less than a minute

Impact

Partial outage
Affected
APIs
blocks.dopt.com
  • Investigating
    Investigating

    We're investigating an incident which was automatically triggered by a health-check failure.

  • Resolved
    Resolved

    A previously reported automated failure on health-check has been resolved.