Dopt - blog.dopt.com health check failure (automated) – Incident details

blog.dopt.com health check failure (automated)

Resolved
Partial outage
Started 3 months agoLasted 5 minutes

Affected

Sites

Operational from 10:08 AM to 10:08 AM, Partial outage from 10:08 AM to 10:13 AM

blog.dopt.com

Operational from 10:08 AM to 10:08 AM, Partial outage from 10:08 AM to 10:13 AM

Updates
  • Resolved
    Resolved

    A previously reported automated failure on health-check has been resolved.

  • Investigating
    Investigating

    We're investigating an incident which was automatically triggered by a health-check failure.