Dopt - blog.dopt.com health check failure (automated) – Incident details

blog.dopt.com health check failure (automated)

Resolved
Partial outage
Started 7 months agoLasted 5 minutes

Affected

Sites

Partial outage from 5:52 PM to 5:57 PM

blog.dopt.com

Partial outage from 5:52 PM to 5:57 PM

Updates
  • Resolved
    Resolved

    A previously reported automated failure on health-check has been resolved.

  • Investigating
    Investigating

    We're investigating an incident which was automatically triggered by a health-check failure.