Dopt - blocks.dopt.com health-check failure (automated) – Incident details

blocks.dopt.com health-check failure (automated)

Resolved
Partial outage
Started 8 months agoLasted 1 minute

Affected

APIs

blocks.dopt.com

Updates
  • Investigating
    Investigating

    We're investigating an incident which was automatically triggered by a health-check failure.

  • Resolved
    Resolved

    A previously reported automated failure on health-check has been resolved.