Dopt - app.dopt.com re-directs to a static nginx page – Incident details

app.dopt.com re-directs to a static nginx page

Resolved
Major outage
Started 10 months agoLasted 26 minutes

Affected

App

Major outage from 9:32 PM to 9:58 PM

app.dopt.com

Major outage from 9:32 PM to 9:58 PM

Updates
  • Resolved
    Resolved

    At 2:58 PM, once the revert was completed, we confirmed that app.dopt.com functions as expected. We've also rolled back the broken nginx image and its assets internally.

  • Identified
    Identified

    At 2:55 PM, we began rolling out a revert to the previous version of app.dopt.com's client.

  • Investigating
    Investigating

    Starting at 2:32 PM (pacific), app.dopt.com redirected to a static nginx page rather than Dopt's web app.