Dopt - app.dopt.com fails to load with mixed-content warning – Incident details

app.dopt.com fails to load with mixed-content warning

Resolved
Major outage
Started 12 months agoLasted 32 minutes

Affected

App

Major outage from 8:05 PM to 8:37 PM

app.dopt.com

Major outage from 8:05 PM to 8:37 PM

Updates
  • Resolved
    Resolved

    app.dopt.com loads and communicates with our internal APIs as expected.

  • Monitoring
    Monitoring

    We've deployed a fix to app.dopt.com which correctly communicates with gateway.dopt.com over HTTPS.

  • Identified
    Identified

    app.dopt.com deployed with a broken configuration for our internal API, gateway.dopt.com. We have fixed the issue and are deploying a new version right now.